Affichage des résultats 1 à 5 sur 5

Discussion: Garmin n'étant pas détecté.

  1. #1
    Andy Lamarre est déconnecté Membre Senior
    Date d'inscription
    avril 2004
    Type de vélo
    Route
    Marque de vélo
    Marinoni (Piste - Route - CLM)
    Localisation
    Ile des Soeurs
    Messages
    4 808

    Par défaut Garmin n'étant pas détecté.

    Bonjour, je m'adresse aux experts en Windows 7
    J'utilise 4 programmes avec mes équipement Garmin, 2 Garmin Edge 305 et 2 GPS voitures, Les programmes que j'utilise sont: Garmin Training Center, Garmin Express, Garmin Connect et Strava.

    Je n'ais jamais eu de problème avec aucun des programmes car Garmin express détectaient mes 2 garmin Edge 305 ainsi que mes deux GPS voitures. Depuis une semaine Garmin Express ne détecte plus mes 2 Garmin Edge mais détecte mes 2 GPS de voitures.

    Je suis rentré en contact avec Garmin Help et on me dit que mon USB ou mon câble USB sont défectueux, ce qui est impossible car mon PC détecte bien mes deux GPS voitures. Ensuite on me dit que mes 2 Garmin Edge 305 sont défectueux et que je dois les retourner pour réparation. 1 peut être défecteux, mais pas 2.

    Lorsque je connecte un ou l'autre de mes Edges 305 a mon cable USB. la fameuse petite roue de Windows & tourne pour a peu près 3 ou 4 seconde, donc essaie de communiquer avec mon Edge mais ça s'arrète la.

    J'ai essayé d'entrer en communication avec Garmin Help ce Samedi et on me dit qu'ils sont fermé.
    Parmis vous y aurait-il un expert qui pourrait me conseiller sur ce problème.

    Merci de votre assistance.
    ___________________________

    J'ai programmé toutes les données mentionnées ci-haut sur un autre ordinateur et tout fonctionne bien maintenant.
    Donc le problème est que Garmin Express ne découvre pas mon Edge 305
    J'ai hâte de trouver la solution a ce problème.

    Au moins on se rapproche du problème.

    Andy Lamarre
    Dernière modification par Andy Lamarre ; 06/09/2014 à 19h00.

  2. #2
    Gaze1998 est déconnecté Membre Senior
    Date d'inscription
    octobre 2007
    Type de vélo
    Route
    Marque de vélo
    Trek Domane 4.7;Trek. Pilot 1.2
    Localisation
    Québec
    Messages
    1 041

    Par défaut

    J'ai eu un souci également avec mon Garmin 500 après avoir fait la mise à jour vers Garmin Express. Je pouvais seulement brancher ma Garmin avec l'ancienne version du programme Garmin communicator. Je partage ton opinion à l'effet que c'est un bug logiciel et non matériel.
    As-tu la dernière version du plugin garmin communicator :GCP*- Module externe Garmin Communicator
    sinon : procède à la mise à jour
    Si oui :
    Désinstalle Garmin Express + ancienne version de garmin communicator ( valide la désinstallation à l'aide du panneau de configuration - Programmes et fonctionnalités de w7)+ efface historique de Explorer
    Refait l'installation de Garmin Express et assure toi par la suite que Garmin communicator 4.2.00 est activé dans la section module complémentaire de explorer
    +:GCP*- Module externe Garmin Communicator
    Bonne chance

  3. #3
    Andy Lamarre est déconnecté Membre Senior
    Date d'inscription
    avril 2004
    Type de vélo
    Route
    Marque de vélo
    Marinoni (Piste - Route - CLM)
    Localisation
    Ile des Soeurs
    Messages
    4 808

    Par défaut

    Gaze1998
    Merci pour l'aide.
    J'ai tout essayé et ça ne fonctionne toujours pas.
    Je vais téléphoner Garmin Lundi et on verra.

  4. #4
    Andy Lamarre est déconnecté Membre Senior
    Date d'inscription
    avril 2004
    Type de vélo
    Route
    Marque de vélo
    Marinoni (Piste - Route - CLM)
    Localisation
    Ile des Soeurs
    Messages
    4 808

    Par défaut

    Mise au point.
    Après avoir passé + de 2 heures avec un technicien de Garmin, il n'a pas été capable de trouver le problème avec Garmin Express et mon Edge 305
    Le plus comique après tout ce temps passé, j'ai décidé de "rebooter" mon PC. A ma grande surprise mon Edge 305 a été immédiatement détecté par Garmin Express j'ai aussitôt essayé de trasmettre mes données sur garmn Connect mais rien ne fonctionne.
    Je dois donc utiliser un autre PC, prendre mes données de mon Edge et les trasmettrent avec l'autre ordinateur.

    Je suis très déçu de ce déroulement aevc Garmin..... ........

  5. #5
    jmdapozzo est déconnecté Membre Senior
    Date d'inscription
    septembre 2011
    Type de vélo
    Route
    Marque de vélo
    Trek Émonda, Soma Smoothie
    Localisation
    Île-des-Soeurs
    Messages
    400

    Par défaut

    Andy, je n'ai pas essayé avec le PC par contre sur du Mac, j'ai parfois ce genre de problème avec Garmin Express.

    J'ai toutefois remarqué que Garmin Express ne partait pas automatiquement. Lorsque je prenais soin de le partir avant de connecter au port USB ça semblait corriger le problème. Tu pourrais donc peut-être essayer la procédure suivante:
    • Démarrer manuellement Garmin Express;
    • Connecter le GPS;
    • S'assurer que lorsque tu connectes ton Garmin, celui-ci apparait comme un "Devices with removable storage" (je ne connais pas la terminologie française sur Windows 7), c'est à dire comme une clé USB.
    • Tu devrais alors être en mesure de faire une synchronisation à partir de Garmin Express (inutile de partir un fureteur sur le site Garmin Connect).

    Aussi, j'imagine que tu as vu les recommendations suivantes de Garmin: https://support.garmin.com/support/s...00000000000%7D

    Bonne chance,
    Jean-Marc

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •