PDA

Voir la version complète : Comportement du flag lu/non-lu



Perizene
10/07/2012, 13h49
Tiré de la FAQ - Utilisation générale du forum (http://www.velocia.ca/forums/faq.php?faq=vb3_board_usage) :

L'administrateur peut aussi définir les forums, ce qui fait que chaque discussion que vous aurez lu sera marqué comme lu dans la base de données. Si cette option est définie, les nouvelles discussions (ou les discussions avec des nouveaux messages) ne seront pas marqués comme lus tant que vous ne les aurez pas lus.

Il existe une limite interne à cela, cependant, qui marque toutes les discussions comme lus automatiquement après un certain nombre de jours, que vous les ayez lus ou non. La valeur par défaut est de 10 jours, mais l'administrateur peut modifier cette valeur par une valeur plus grande ou plus petite.

Est-ce que c’est possible que la limite de temps soit définie comme étant vraiment très courte? De l’ordre de quelques minutes à peine? Souvent lorsque j’affiche la liste des messages les plus récents il y en a plusieurs qui sont marqués comme lus même si je ne les ai pas encore consultés. Est-ce le comportement normal du forum ou bien c’est moi qui fait quelque chose de pas correct?

JiMCi
10/07/2012, 16h15
Si tu passes par la page "Derniers Messages" (DM), que tu cliques un message, le lis et reviens ensuite aux DM, ça peut se produire. Je préfère faire Ctrl-clic sur les messages que je veux lire et les ouvrir dans des nouveaux onglets. Sinon, si je suis passé par DM il y a un certain temps, quand j'y retourne il y a seulement ceux de la dernière heure qui s'affichent. Pour voir les plus anciens, je clique "Marquer les forums comme lus", je reviens à DM qui permet de rechercher les messages de forum qui ont été mis à jour depuis les dernières 24 heures en cliquant le mot "ici".

Perizene
10/07/2012, 16h38
Bon truc, mais la plupart du temps j'utilise Tapatalk pour consulter le forum.

Simlac
10/07/2012, 18h25
Je crois qu'il vient de là le problème.

À chaque fois que Tapatalk va chercher les messages sur le forum, ça les marque comme lu. Du moins, c'est ce que j'en ai déduit car moi aussi, les nouveaux messages étaient tous marqués comme lus après seulement quelques minutes.

J'ai me suis déconnecté de mon compte avec Tapatalk, et depuis ce temps, tout est redevenu normal. Les messages non lus s'affichent comme tels.

Je ne sais pas s'il y a une option dans Tapatalk qui permet de modifier le moment où il va chercher les messages sur le serveur.

Perizene
12/07/2012, 08h59
Good call Simlac. J'ai désactivé la fonction "Notification" de Tapatalk. C'est elle qui allait poller le forum aux 15 minutes. Problème réglé!

Mais maintenant mon autre problème c'est que quand je lis un post sur Tapatalk, il est pas flaggé comme lu! Mais ça je peux vivre avec.